Closed Bug 804624 Opened 8 years ago Closed 8 years ago

Remove social from navigation toolbar

Categories

(Firefox Graveyard :: SocialAPI, defect)

19 Branch
x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 803344

People

(Reporter: andy+bugzilla, Unassigned)

Details

Once I'm done trying out social I went to my navigation toolbar to remove the facebook button group. But dragging the facebook buttons out of the toolbar using  customise... didn't work. In the end I went to about:config and flipped the social:enabled flag.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 803344
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.