"Internet" buttons on Natural Keyboard Pro don't work

VERIFIED DUPLICATE of bug 64371

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 64371
17 years ago
17 years ago

People

(Reporter: Patricia Hughes, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The MS Natural Keyboard Pro (the one with the ergonomic key layout) has some
internet buttons along the top most of which do not work in the browser. Back,
Forward, Stop, Refresh and Favorites do not work. However, the Web/Home button
correctly brings up a new window showing my designated home page.

Comment 1

17 years ago
This appears to be a duplicate of bug 64371.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 64371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.