Error creating a database connection An error occurred while searching for similar issues

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: waleedalotaibi3, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.4 (KHTML, like Gecko) Chrome/22.0.1229.94 Safari/537.4

Steps to reproduce:

Error creating a database connection   An error occurred while searching for similar issues


Actual results:

Error creating a database connection   An error occurred while searching for similar issues


Expected results:

Error creating a database connection   An error occurred while searching for similar issues

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

4 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 16 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.