Releng build support for dxr.allizom.org

RESOLVED DUPLICATE of bug 826877

Status

Release Engineering
General Automation
RESOLVED DUPLICATE of bug 826877
5 years ago
4 years ago

People

(Reporter: jcranmer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dxr])

(Reporter)

Description

5 years ago
We should be updating dxr.allizom.org using the testing branch of DXR. Jonas said there's a few more things necessary than the current master branch, so I'll let him chime in with what else would be necessary...
First of all I think we should involve the parts of Lauras team who is planning to take over DXR development.They should probably be the ones to say if dependencies will be subject to change.
If they plan big changes, it's probably a bad idea to deploy anytime soon.

I think most of the dependencies and deployment documentation is fairly stable.
The trilite dependency might change somewhere between now and never. Depending on how busy I am.
Anyways, if it does I'll be sure to update DXR accordingly, etc.

Relevant deployment documentation:
https://github.com/mozilla/dxr/blob/testing/docs/deployment.mkd
Not sure what you're asking for here
Whiteboard: [dxr]
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826877
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.