If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

go.com: SW Keyboard invokes upon page load and requires user to dismiss

RESOLVED DUPLICATE of bug 717361

Status

()

Firefox for Android
Keyboards and IME
RESOLVED DUPLICATE of bug 717361
5 years ago
5 years ago

People

(Reporter: elan, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Fx19 (10/23 build)
Galaxy Nexus (ICS)
100& Reproducible

Fx19
1) http://go.com (a disney site targeted towards parents)
2) Allow page to load
Results: Cursor will be seen in the "Find" field and the SWKeyboard will prompt and stay until user taps the content area on the web page to dismiss
This is super crunchy because the desktop content loads and the field is tiny so it just looks like the keyboard is randomly showing up; if the user enters text, they can barely see what they are typing, anyway

Regression:
Does not occur with Stock or Chrome
Does occur with phony set to: default, android phone, android tablet, desktop firefox
occurs with: Fx16, Fx17, Fx18, Fx19
(Reporter)

Updated

5 years ago
Summary: go.com: SW Keyboard displays upon page load (webcompat event) → go.com: SW Keyboard invokes upon page load (webcompat event)
(Reporter)

Updated

5 years ago
Summary: go.com: SW Keyboard invokes upon page load (webcompat event) → go.com: SW Keyboard invokes upon page load
(Reporter)

Updated

5 years ago
Summary: go.com: SW Keyboard invokes upon page load → go.com: SW Keyboard invokes upon page load and requires user to dismiss
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 717361
You need to log in before you can comment on or make changes to this bug.