Arrow icons for Previous and Next buttons not rendering correctly

VERIFIED FIXED in 2012-11-01

Status

Marketplace
Consumer Pages
P3
minor
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: Maureen Hanratty, Assigned: potch)

Tracking

2012-11-01
Other
Android
Points:
---

Details

(Whiteboard: [uinits])

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 674391 [details]
Arrow icons for Previous and Next buttons not working on mobile

Arrow icons on Previous and Next buttons not showing up (replaced with blue squares.)
(Reporter)

Updated

5 years ago
Summary: Previous and Next buttons not rendering correctly → Arrow icons for Previous and Next buttons not rendering correctly
(Reporter)

Comment 1

5 years ago
Created attachment 674453 [details]
Screenshot of Previous Next buttons on Firefox OS
Assignee: nobody → thepotch
Severity: normal → minor
Priority: -- → P3
Target Milestone: --- → 2012-11-01
(Assignee)

Comment 2

5 years ago
The mocks for the paginator call for a "more" button, and not a paginator. I believe there's a bug for this already.
(Assignee)

Comment 3

5 years ago
landed a temporary fix, removing the ugly buttons while the final fix is in progress.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

5 years ago
Thanks Potch! I found the other bug:

https://bugzilla.mozilla.org/show_bug.cgi?id=764078

It would be great to get some traction on implementing the "More" button (it looks like it has been open for awhile.)
See Also: → bug 764078

Comment 5

5 years ago
Fixed by design. Page navigation was changed with the "More" button.
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.