Alternative page is not displayed when plugin not found

VERIFIED WORKSFORME

Status

SeaMonkey
General
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Chris Petersen, Assigned: Steve Dagley)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: OSX+, URL)

(Reporter)

Description

17 years ago
Build: May 9th (20010509) 
Platform :Mac OS X only

Expected results: Alternative page should load after JS detects that flash plug
in is not present.

What I got: A blank page is display rather than loading the alternative noflash
 page (http://www.subaru.com/noflash.html)


Steps to reproduce:

1) Enable JS in the browser (if it's not on)

2) Go to http://www.subaru.com/

3) Instead of going to noflash page, the browser just renders a blank page (
Subaru-DVCi -Flash Detector)

4) For comparsion, If you remove the flash plug-in in N6 Mac OS 9 build and
access the subaru site, the JS code will redirect to the noflash url. This
should work the same way in fizzilla
(Reporter)

Comment 1

17 years ago
Update summary
Summary: Alternative page is displayed when plugin not found → Alternative page is not displayed when plugin not found
probably a default-plugin install issue (and no plugin support)
Assignee: asa → sdagley
(Assignee)

Updated

17 years ago
Whiteboard: OSX+
probably just a dupe of not yet having plugin support
(Reporter)

Comment 4

17 years ago
This problem is nolonger occuring now that we support the flash plug-in. Marking
works for me. Tested under Mac OS X 10.0.4 with August 1 trunk build.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

17 years ago
Marking verified works for me in the Aug 24 build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.