Closed Bug 804837 Opened 7 years ago Closed 7 years ago

Contacts app should have integration tests

Categories

(Firefox OS Graveyard :: Gaia, defect)

x86
macOS
defect
Not set

Tracking

(b2g18 fixed)

VERIFIED FIXED
Tracking Status
b2g18 --- fixed

People

(Reporter: alberto.pastor, Unassigned)

Details

Attachments

(1 file)

No description provided.
Pointer to Github pull-request
Comment on attachment 678813 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/5969

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):

Only adding tests
Attachment #678813 - Flags: approval-gaia-master?(francisco.jordano)
Comment on attachment 678813 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/5969

Integration tests always welcome!!
Attachment #678813 - Flags: approval-gaia-master?(francisco.jordano) → approval-gaia-master+
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Device: Unagi
Build: 20130103070201
Verify test updates
Status: RESOLVED → VERIFIED
https://hg.mozilla.org/mozilla-central/rev/89c0d45b70c8
Assignee: nobody → robert
Flags: in-testsuite+
Assignee: robert → nobody
Flags: in-testsuite+
You need to log in before you can comment on or make changes to this bug.