Ampersand "&" character in <title> is removed along with next letter

VERIFIED DUPLICATE of bug 79492

Status

--
minor
VERIFIED DUPLICATE of bug 79492
18 years ago
14 years ago

People

(Reporter: SkewerMZ, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Procedure: Visit the site. The title contains an ampersand (&) character, which
is not specified as an entity.

Expected: Title reads "AT&T's hand..." (Browser should forgive lack of entity)

Actual: Title reads "AT's hand..."

Build: 20010511 Win98

Comment 1

18 years ago
Seen on Win32 build 2001051208.

Comment 2

18 years ago
see it on Win2K 2001051208


*** This bug has been marked as a duplicate of 79492 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: Ampersand "&" character in title is removed along with next letter → Ampersand "&" character in <title> is removed along with next letter

Comment 3

18 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.