Edit review box in not displayed properly in B2G build on Linux

RESOLVED WORKSFORME

Status

Marketplace
Consumer Pages
P2
normal
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Cristian Boldan, Assigned: potch)

Tracking

2012-11-01
x86_64
Linux
Points:
---

Details

(Whiteboard: [janus])

(Reporter)

Description

5 years ago
Steps to reproduce:
1. Load app details page for an app (ex. https://marketplace-dev.allizom.org/app/evernote-web/ )
2. Go to reviews page and submit a review.
3. Click the "Edit" link for your review.
4. Click on the textbox from the Edit Review floating window

Expected results:
There are no design or layout issues in the floating window.

Actual results:
All the content from the floating window disappear when the keyboard comes up.

Notes/Issues:
Issue is not reproducing on Android or Desktop.
Screencast for this issue http://screencast.com/t/8x3FksYtrkNt
Assignee: nobody → thepotch
Priority: -- → P2
Target Milestone: 2012-10-25 → 2012-11-01

Comment 1

5 years ago
This seems to be a bug in B2G and not in the marketplace (I can't reproduce it on my phone, and I haven't seen it on B2G desktop on OS X).

Cristian: Can you update your desktop B2G build (are you using R2D2B2G?) and see if this has been fixed in a newer version?
(Reporter)

Comment 2

5 years ago
I have updated the B2G build on my Linux today and reproduced this issue. 
I have found this BuildID=20121031125336 in the application.ini file in b2g-build folder. If it's not this, please tell me where I can find it. 
Thank you!

Comment 3

5 years ago
I'll try to reproduce this issue on my macbook later today. Thanks!
(Assignee)

Comment 4

5 years ago
I can't repro on Mac B2G Desktop.
(Assignee)

Comment 5

5 years ago
Please re-open if this is still reproducible. The solution might be to remove the popup for the time being. Closing as wfm for now though.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.