firefox prints spurious trace messages

RESOLVED DUPLICATE of bug 785200

Status

()

RESOLVED DUPLICATE of bug 785200
6 years ago
6 years ago

People

(Reporter: lothar_, Unassigned)

Tracking

16 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121010144125

Steps to reproduce:

1) create one or more profiles for firefox.
2) run firefox from a command window for a particular profile, as follows:

[run WINDOWS command prompt]
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

H:\home\blammo>
"h:/Program Files/Mozilla Firefox/firefox.exe" -p ns -no-remote &


Actual results:

firefox may print a series of trace messages.

here it is:

H:\home\blammo>OS Determining best projection for type
int (size:  4 ) signed
OS Projected as a regular number
OS Determining best projection for type unsigned_int (size:  4 ) unsigned
OS Projected as a regular number
OS Determining best projection for type long (size:  4 ) signed
OS Projected as a regular number
OS Determining best projection for type int (size:  4 ) signed
OS Projected as a regular number
OS Determining best projection for type int (size:  4 ) signed
OS Projected as a regular number
OS Determining best projection for type off_t (size:  4 ) signed
OS Projected as a large signed integer
OS Determining best projection for type size_t (size:  4 ) unsigned
OS Projected as a large unsigned integer
OS Determining best projection for type ssize_t (size:  4 ) signed
OS Projected as a large signed integer
OS Attempting to declare FFI  CopyFileW
OS Function CopyFileW declared
OS Attempting to declare FFI  CreateFileW
OS Function CreateFileW declared
OS Attempting to declare FFI  DeleteFileW
OS Function DeleteFileW declared
OS Attempting to declare FFI  FileTimeToSystemTime
OS Function FileTimeToSystemTime declared
OS Attempting to declare FFI  FindFirstFileW
OS Function FindFirstFileW declared
OS Attempting to declare FFI  FindNextFileW
OS Function FindNextFileW declared
OS Attempting to declare FFI  FormatMessageW
OS Function FormatMessageW declared
OS Attempting to declare FFI  GetCurrentDirectoryW
OS Function GetCurrentDirectoryW declared
OS Attempting to declare FFI  MoveFileExW
OS Function MoveFileExW declared
OS Attempting to declare FFI  ReadFile
OS Function ReadFile declared
OS Attempting to declare FFI  RemoveDirectoryW
OS Function RemoveDirectoryW declared
OS Attempting to declare FFI  SetCurrentDirectoryW
OS Function SetCurrentDirectoryW declared
OS Attempting to declare FFI  SetEndOfFile
OS Function SetEndOfFile declared
OS Attempting to declare FFI  SetFilePointer
OS Function SetFilePointer declared
OS Attempting to declare FFI  WriteFile
OS Function WriteFile declared
???????????????????: T???????????????????e??????????????????: T?????????????????
??: T???????????????????e??????????????????: T???????????????????: T????????????
???????e??????????????????: T???????????????????: T???????????????????e?????????
?????????: T



Expected results:

there should be no trace messages.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 785200
You need to log in before you can comment on or make changes to this bug.