[socorro-crashstats] topcrashers "no data" page looks different from prod

RESOLVED DUPLICATE of bug 843730

Status

Socorro
Webapp
RESOLVED DUPLICATE of bug 843730
5 years ago
5 years ago

People

(Reporter: stephend, Assigned: rhelmer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 674749 [details]
Screenshot of Django app with no data on topcrashers

Compare:

Django-rewrite: http://crash-stats-new-dev.allizom.org/topcrasher/products/B2G/versions/19.0a1/date_range_type/build/crash_type/browser/os_name/None?days=7

Prod: https://crash-stats.mozilla.com/topcrasher/by_build_date/B2G/19.0a1/7/browser

(Lots of little differences, here -- this isn't failing Selenium or anything, so I'm not proposing we block ship on this - just wasn't sure.)
(Reporter)

Comment 1

5 years ago
Created attachment 674750 [details]
Screenshot of production with no data on topcrashers
(Assignee)

Updated

5 years ago
Assignee: nobody → rhelmer
Status: NEW → ASSIGNED
(Assignee)

Updated

5 years ago
No longer blocks: 788003
(Assignee)

Updated

5 years ago
Depends on: 749359
Now the topcrasher page looks like on the old PHP app when there are no signatures. 

I'm assuming that I've understood the description.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 843730
You need to log in before you can comment on or make changes to this bug.