("@server_name@") is showing up in the account wizard ui

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: sspitzer, Assigned: racham)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

("@server_name@") is showing up in the account wizard ui

screen shot coming...

Comment 2

18 years ago
please attach the image as something else than plain/text. :)
Created attachment 34244 [details]
screen shot, again
I think this is related to 80519.  for this bug, onInit() isn't getting 
called.  for the other one, validate() isn't getting called.
we need to figure out why we aren't calling onInit() in am-server.js

over to racham.
Assignee: sspitzer → racham
(Assignee)

Comment 6

18 years ago
Seth,

I just checked the build downloaded from sweetlou. It works fine. I am guessing 
that this got to be something to do with changes in your local tree. Check 
the console to see if it says anything about js errors. You may want to clobber 
certain parts of the tree (corruption jar file possbily) and see. Let me know if 
the problem persists.

bhuvan
(Assignee)

Comment 7

18 years ago
Also, I think you meant aw-server.js not am-server.js.
(Assignee)

Comment 8

18 years ago
fyi, buildid I checked with 2001051308. Incase you also checked with sweetlou 
build, then the problem is not seen anymore in the latest build available 
(2001051308).
yes, I meant aw-server.js

I'm checking my tree now.
(Assignee)

Comment 10

18 years ago
This is WFM (verified with today's build also).

Seth, I am closing this one. Please do update the bug with what you found.

bhuvan
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
"fool that I am..."

my local tree was horked.  sorry for wasting racham's and ben's time on this 
wild goose.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.