bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[video] typo in error message

VERIFIED FIXED

Status

Firefox OS
Gaia
--
trivial
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: wenzel, Unassigned)

Tracking

({b2g-testdriver, late-l10n, unagi})

unspecified
b2g-testdriver, late-l10n, unagi

Firefox Tracking Flags

(blocking-basecamp:-)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Plug in the phone, open the video app.

Error message: "Video cannot be watch (sic) while plugged in".

Should be "... watched..."
Submitted a pull request on Github https://github.com/mozilla-b2g/gaia/pull/6023
Due to messing up with my (still) mediocore git skills I've opened a new pull request https://github.com/mozilla-b2g/gaia/pull/6061
Created attachment 678009 [details]
PR link with fix
Attachment #678009 - Flags: review?(21)
blocking-basecamp: --- → ?
Framarz is getting info
blocking-basecamp: ? → -
Flags: needinfo?(frashed)
Will be cleaned up in our pre-string freeze copy pass.
Actually strings for Video have already been frozen, IIRC. This was a typo that slipped past us. Stas, FYI. What's the protocol for submitting typo fixes post-string freeze?
The protocol is outlined here: https://wiki.mozilla.org/L10n:B2G#Changing_strings_after_the_string-freeze

Here's my would-be review comment:  This being a typo, I prefer to just fix it in en-US, without notifying the localizers.  That's noise for them, I'm sure they figured out the correct translation.

So, please just land this in en-US without any changes to the identifier of the string.

Thanks!
Keywords: late-l10n
Attachment #678009 - Flags: review+
Attachment #678009 - Attachment mime type: text/plain → text/html
This landed in https://github.com/mozilla-b2g/gaia/pull/6061
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
It's unclear how to repro the problem as users are now able to play videos while the phone is plugged in. Tested on the 11/28 unagi build.

Comment 10

6 years ago
Device: Unagi
Build: 20121231070201
Does not repro.

Updated

6 years ago
Status: RESOLVED → VERIFIED
Flags: needinfo?(frashed)
You need to log in before you can comment on or make changes to this bug.