Language and Region selection pages not rendering correctly on Firefox OS

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: mhanratty, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [uinits] DUPEME)

Attachments

(3 attachments)

(Reporter)

Description

6 years ago
Created attachment 674861 [details]
Language and Region dropdowns

Language and Region selection pages not rendering correctly on Firefox OS (see attached screenshots).
(Reporter)

Comment 1

6 years ago
Created attachment 674862 [details]
Language selection screen on Firefox OS

Language selection screen on Firefox OS
(Reporter)

Comment 2

6 years ago
Created attachment 674863 [details]
Region selection screen on Firefox OS

Region selection screen on Firefox OS
Assignee: nobody → thepotch
Priority: -- → P2
Target Milestone: --- → 2012-11-01

Comment 3

6 years ago
Whoa. This might be a gaia bug. Will investigate today and assign as appropriate.
Target Milestone: 2012-11-01 → 2012-11-08
(Reporter)

Comment 4

6 years ago
Potch, I think you are right that it is a Gaia bug. I am seeing the same issue on the b2g phone in Settings > Language & Region dropdowns.

Comment 5

6 years ago
Yeah, I'm going to send this over to Gaia.
Component: Consumer Pages → Gaia
Product: Marketplace → Boot2Gecko
Target Milestone: 2012-11-08 → ---
Version: 1.0 → unspecified
Component: Gaia → Gaia::System
Priority: P2 → --
Assignee: thepotch → nobody
I swear I saw this bug before somewhere already filed and was a basecamp+
Whiteboard: [uinits] → [uinits] DUPEME
Maureen - Are you still able to reproduce this? I think this got fixed by some other patch a little while back.
Flags: needinfo?(mhanratty)
(Reporter)

Comment 8

6 years ago
Yes, looks fixed to me :)
Flags: needinfo?(mhanratty)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.