Closed Bug 80524 Opened 21 years ago Closed 21 years ago

File->Quit in Manage Bookmarks quits entire application

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 65121

People

(Reporter: kip_cr, Assigned: bugs)

Details

Using File->Quit within Manage Bookmarks quits out of not only the bookmark
manager, but any and all mozilla browser windows.

Not sure if that is by design, but it seems non-intuitive.
File->Close closes the window.
File->Quit quits the application.

I'm not sure if Linux Mozilla builds have File->Close,
but it is there on Windows builds along with File->Exit.

See bug 65121. Even more confusing with bookmarks.
it's correct spec'd behavior.  What do you think Quit should do? If you Quit 
your job does that mean you stop working on your current project or that 
you terminate your employment?

However, people are considering removing this item or providing a warning.

*** This bug has been marked as a duplicate of 65121 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** Bug 85023 has been marked as a duplicate of this bug. ***
Bug 85023 isn't a duplicate of this bug. I made a mistake while marking bug
85023 as a duplicate of bug 85024. Apologies.
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.