redownloading all of my messages from server

RESOLVED DUPLICATE of bug 803843

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 803843
6 years ago
6 years ago

People

(Reporter: norahanna, Unassigned)

Tracking

16 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121010144125

Steps to reproduce:

New laptop, newly downloaded Thunderbird and set it up to get messages from a gmail account.... 


Actual results:

However, even after letting TB stay open for over 24hrs without interruption it is still continuously re-downloading my 17,000+ emails from the server....AND restarts the process from the beginning the moment I open a new email in my inbox!  This is making the program run very slowly. Please help!


Expected results:

Only new emails should be getting downloaded after the initial setup, I believe.
(Reporter)

Updated

6 years ago
Severity: normal → critical
Component: Untriaged → General
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 803843
You need to log in before you can comment on or make changes to this bug.