[Contacts] Change the identifier of the show-profile string

RESOLVED FIXED in B2G C1 (to 19nov)

Status

Firefox OS
Gaia
P1
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: stas, Assigned: stas)

Tracking

({late-l10n})

unspecified
B2G C1 (to 19nov)
x86_64
Linux
late-l10n

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Whiteboard: QARegressExclude)

Attachments

(2 attachments)

(Assignee)

Description

6 years ago
I'm not quite sure why the following change didn't make it to the files in hg.mozilla.org/gaia-l10n/en-US when we were string-freezing on September 28.

https://github.com/mozilla-b2g/gaia/commit/12a75b0821e6bf52a9a4de621a4b679101b99992#L4L97

As a result, the localizers translated the old version of the string.  To notify them of the change, we need to change the identifier.  I'll have a patch in a moment to fix this.
(Assignee)

Comment 1

6 years ago
Created attachment 674901 [details] [diff] [review]
Patch
Assignee: nobody → stas
(Assignee)

Comment 2

6 years ago
Requesting blocking-basecamp.  We can't provide good localizations without this fix.
blocking-basecamp: --- → ?
blocking-basecamp: ? → +
Priority: -- → P1

Comment 3

6 years ago
Milestoning for C2 (deadline of 12/10), as this meets the criteria of "remaining P1 bugs not already milestoned for C1".
Target Milestone: --- → B2G C2 (20nov-10dec)

Comment 4

6 years ago
Stas brought to our attention that this is actually late-l10n work. Bumping up to C1 (to be completed by Nov19) given that.
Target Milestone: B2G C2 (20nov-10dec) → B2G C1 (to 19nov)
Comment on attachment 674901 [details] [diff] [review]
Patch

Stas can you make a PR against the master branch?
Attachment #674901 - Flags: review+
(Assignee)

Comment 6

6 years ago
Created attachment 682722 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/6472

Pointer to Github pull-request
(Assignee)

Comment 7

6 years ago
Comment on attachment 682722 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/6472

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #682722 - Flags: approval-gaia-master?(21)
Comment on attachment 682722 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/6472

Blocking+, no need for approval.
Attachment #682722 - Flags: approval-gaia-master?(21)

Updated

6 years ago
Whiteboard: QARegressExclude
You need to log in before you can comment on or make changes to this bug.