All users were logged out of Bugzilla on October 13th, 2018

New Mail icon does not update

VERIFIED DUPLICATE of bug 68879

Status

--
trivial
VERIFIED DUPLICATE of bug 68879
18 years ago
10 years ago

People

(Reporter: four12, Assigned: naving)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When connecting to a Lotus Notes 4.5.7g POP3 server (unverified with other POP
servers as this is all we have), the "New Mail" icon in the lower left toolbar
does not change from "mail waiting" to "no mail waiting" upon receipt of messages.

After manually checking 2-3 times over a 30 second period, the icon will change
to "no mail waiting".

Updated

18 years ago
QA Contact: esther → sheelar

Comment 1

18 years ago
Reporter,
When you say change to 'no mail waiting'.  Do you mean the green arrow to clear 
after the new mail is acknowledged? Which build are you using?

Comment 2

18 years ago
Reporter comments via email:  
correct.  The green arrow remains "lit" even though there is no mail to be
found on the server.  I've verified that there is no mail waiting on the server
by telnetting to port 110 and faking a POP session.

After manually checking with the "Get Mail" button 3-4 times over a 1 minute
period, the green arrow goes away.

From HELP | ABOUT MOZILLA:

Mozilla 0.9
Mozilla/5.0 (X11; U; Linux 2.4.2-2a i686; en-US; rv:0.9) Gecko/20010507

--
Dean

Based on reporter's comments above marking this bug a dup of bug 68879. This 
problem was fixed recently(05/14). Please download a more recent build and you 
will not see this problem.  





*** This bug has been marked as a duplicate of 68879 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified as dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.