Closed Bug 805271 Opened 7 years ago Closed 7 years ago

Address Book records will not update in version 2.13.1

Categories

(SeaMonkey :: General, defect)

SeaMonkey 2.13 Branch
x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 801615

People

(Reporter: nva, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20121011 Firefox/16.0 SeaMonkey/2.13.1
Build ID: 20121011080919

Steps to reproduce:

Opened Address Book, searched for and opened a Contact, changed phone number (and other info -- or no info, doesn't change result).  Clicked "OK".


Actual results:

"OK" button image reacts to left click, but nothing else happens.  "Enter" also does nothing (focus on "OK" button) ("OK" image doesn't react with "Enter", but who cares...)


Expected results:

Contact record should have been updated / saved, and "Edit" window should have closed.  The only way to close the Edit window is to click "Cancel" button or the window control ("X").
Thanks. We are aware of this problem. See Bug 801615. We plan to push out SM 2.13.2 to fix this issue.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801615
You need to log in before you can comment on or make changes to this bug.