"The address wasn't understood" mailto is not a registered protocol error message after clicking "Support Email" button on App Details page (Firefox OS)

RESOLVED DUPLICATE of bug 805583

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 805583
5 years ago
5 years ago

People

(Reporter: Maureen Hanratty, Unassigned)

Tracking

2012-11-01
ARM
Gonk (Firefox OS)
Points:
---

Details

(Whiteboard: [uinits])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 674899 [details]
mailto is not a registered protocol error message

Got the attached error message when I clicked on the "Support Email" button on the Apps Details page (I think for the Wired app) on Firefox OS. 

Stuck on error message--can't go back to Marketplace after encountering this error message.
Good catch.
Depends on: 805583
Target Milestone: --- → 2012-11-01
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 805583
You need to log in before you can comment on or make changes to this bug.