Firefox Metro U.I crashes on Windows 8 RTM Build 9220 running on Virtual Machine

RESOLVED DUPLICATE of bug 797013

Status

Firefox for Metro
General
--
critical
RESOLVED DUPLICATE of bug 797013
6 years ago
4 years ago

People

(Reporter: Aaron Cajes, Unassigned)

Tracking

({crash})

Trunk
x86_64
Windows 8.1
crash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20121024040201

Steps to reproduce:

From Nightly "Desktop Mode", i have made Nightly as my default browser and this will result to make Firefox to run on Metro-style mode.


Actual results:

The loading screen appears and after a little while it crashes.


Expected results:

It should've worked fine.

Comment 1

6 years ago
Do you use Nightly elm (ftp://ftp.mozilla.org/pub/firefox/nightly/latest-elm/) that is the only build compatible with the modern UI?
If yes, can you provide the crash ID from about:crashes?
If no, see https://wiki.mozilla.org/Firefox_Metro_UI
(Reporter)

Comment 2

6 years ago
Yes, i use the nightly ELM. I've checked my about:crashes page but it says that:
"No crash reports have been submitted."

I've tried to uninstall-rebooted my vm-install nightly but the problem still remains the same.

Comment 3

6 years ago
Can you provide a stack trace (see https://developer.mozilla.org/docs/How_to_get_a_stacktrace_with_WinDbg)?
Severity: normal → critical
Component: Untriaged → General
Keywords: crash
Product: Firefox → Firefox for Metro
Version: 19 Branch → Trunk
(Reporter)

Comment 4

6 years ago
Hi

Here's the stack trace:

https://skydrive.live.com/redir?resid=8F1AE09877C0E260!505&authkey=!AE2LZlCc2ycuESg

But i'm not sure if the stacktrace is that accurate because when you execute the "Debug->Go" it will open the non-modern version of firefox. But I've tried to open and execute the modern u.i (and it crashed) while on debug mode.

Hope this stack trace would help. :)

Updated

6 years ago
Status: UNCONFIRMED → NEW
Crash Signature: [@ NtTerminateProcess]
Ever confirmed: true
OS: Windows 8 → Windows 8 Metro
Which virtual machine are you using?
(Reporter)

Comment 6

6 years ago
I'm using VMWare Workstation 8. :)
(Reporter)

Comment 7

6 years ago
I'm using VM Ware Workstation Version: 8.0.3 build-703057
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 797013
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.