Cannot cut or copy to the clipboard.

RESOLVED DUPLICATE of bug 80059

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 80059
17 years ago
13 years ago

People

(Reporter: Steve, Assigned: Paul Chen)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mac build: 2001051109

Keyboard shortcuts don't work; doing it through the Edit menu doesn't work
either (cut, copy, paste all grayed out)

Comment 1

17 years ago
updating component.
Assignee: asa → pchen
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh

Comment 2

17 years ago
Can you provide more background?  What window are you in (browser, composer, 
mail, preferences, bookmarks)?  Do you have a selection?  Is there a blinking 
caret?
terri, isn't this a dup...?
QA Contact: sairuh → tpreston

Comment 4

17 years ago
yup, marking as dup

*** This bug has been marked as a duplicate of 80059 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.