[Marketplace] Installed app didn't show up after install (need reboot)

RESOLVED WORKSFORME

Status

Firefox OS
Gaia
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: John Shih, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
## Environment :
Otoro phone, build 2012-10-25
Build info: 
* "gaia master" revision= 4b999a7866c01a61642fa2015df0868d6eb68c88
* "gecko" revision= 6bb4d66668895b4d24434ce90f483a5246beccd1

## Repro :
1. Launch Marketplace app
2. Select an arbitrary app to install

## Expected:
* Return to homescreen and see the selected app shows up 

## Actual:
* Return to homescreen but can't see the app
* After reboot, it will show up
(Reporter)

Comment 1

5 years ago
hmm...it just happened when I flash the phone
But now can't reproduce anymore..
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Hrm this is actually a dup of bug 796712.  If you can't reproduce and do not know the fix bug number/patch please mark the bug as worksforme.  This would help make it clear if the bug is truly fixed or just not reproducing any more.
Resolution: FIXED → WORKSFORME
(Reporter)

Comment 3

5 years ago
thanks for reminding
You need to log in before you can comment on or make changes to this bug.