Closed Bug 805432 Opened 8 years ago Closed 8 years ago

Today's Nightly crashes shortly after being opened

Categories

(Firefox for Android :: General, defect)

19 Branch
ARM
Android
defect
Not set
critical

Tracking

()

VERIFIED FIXED
Firefox 19

People

(Reporter: ehsan, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression, Whiteboard: [native-crash][startupcrash])

Seems to be related to the password provider.  Here's some logs: https://gist.github.com/3953104
Blocks: 745384
Severity: normal → critical
Keywords: regression
OS: Linux → Android
Hardware: x86_64 → ARM
Whiteboard: [native-crash][startupcrash]
Version: unspecified → Firefox 19
Hopefully fixed by backing out bug 745384
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 19
It is fixed indeed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.