Closed Bug 805445 Opened 8 years ago Closed 8 years ago

Not able to uninstall "Facebook Messenger for Firefox"?

Categories

(Firefox Graveyard :: SocialAPI, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 803344

People

(Reporter: martijn.martijn, Unassigned)

Details

I installed the Facebook Messenger thing into Firefox beta on:
https://www.facebook.com/about/messenger-for-firefox
I see the buttons appearing on the top right.
I can hide those by unchecking the "Facebook Messenger for Firefox" menu-item under the Tools section.
But how can I uninstall thing thing completely?

Installing it from here:
http://www.facebook.com/about/messenger-for-firefox
didn't work at all, btw, which first let me think it didn't work.
Disabling has removed the socialapi provider and nothing is running at that point.  We don't remove the enable/disable menuitem so that users can re-enable if they want to.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → INVALID
But I don't want to re-enable, I want to get rid of it.
We're fixing this in bug 803344.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 803344
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.