Mozilla Popcorn - Full Screen and Volume button - Not working

RESOLVED WONTFIX

Status

Webmaker
Popcorn Maker
RESOLVED WONTFIX
5 years ago
5 years ago

People

(Reporter: iamjayakumars, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20121023045837

Steps to reproduce:

Hi, when i play the video of Mozilla Popcorn @ http://mozillapopcorn.org/
They video playing fine, but the Volume and Full screen Buttons are not working.
Full screen and volume buttons are like images, i can't able to click the button.


Actual results:

http://mozillapopcorn.org/
Full screen and Volume option is not working in that video.



Expected results:

full screen - Open the video in full screen
Volume - Increase and Decrease is not working.
Does work in Opera either, looks like a website bug and not a Gecko bug.
Status: UNCONFIRMED → NEW
Component: Untriaged → Popcorn Maker
Ever confirmed: true
Product: Firefox → Popcorn
Version: 19 Branch → unspecified

Comment 2

5 years ago
Yep, definitely a bug with video.js. We'll actually be shuttering this site really soon and forwarding people to https://popcorn.webmaker.org, so I'm wont-fixing this bug.

If you find any bugs with https://popcorn.webmaker.org though, please file them!
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX

Updated

5 years ago
Component: Popcorn Maker → Popcorn Maker
Product: Popcorn → Webmaker
You need to log in before you can comment on or make changes to this bug.