border-image declaration is accepted but not rendering in 16.0.1 on Windows

RESOLVED DUPLICATE of bug 776538

Status

()

RESOLVED DUPLICATE of bug 776538
6 years ago
6 years ago

People

(Reporter: alininja, Unassigned)

Tracking

16 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 675505 [details]
FireFox_border-image.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121010144125

Steps to reproduce:

I visited http://www.w3schools.com/cssref/tryit.asp?filename=trycss3_border-image to see if my own website's CSS file was incorrect or if it's an issue with the Firefox browser.  The same issue is happening on Apple and Linux, but I didn't get a chance to visit the URL with those variants of FireFox.


Actual results:

I can see the border-image declaration in FireBug, but the property isn't rendering.  I know this used to work before.


Expected results:

I should see a border around the div with the border-image declaration.

Comment 1

6 years ago
yous should specify border-style in your CSS.
See http://www.w3.org/TR/2012/CR-css3-background-20120724/#border-images

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Comment 2

6 years ago
Please bug them to finally change their buggy examples
Resolution: INVALID → DUPLICATE
Duplicate of bug: 776538
You need to log in before you can comment on or make changes to this bug.