[Camera] Picture is upside down

RESOLVED DUPLICATE of bug 803733

Status

RESOLVED DUPLICATE of bug 803733
6 years ago
6 years ago

People

(Reporter: dscravaglieri, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
1 - Open Contact
2 - Create a new contact or update an existing
3 - Fill the fields and add a picture from Camera

The preview is upside down

4 - Save the created contact

The picture is upside down
(Reporter)

Comment 1

6 years ago
Same using Camera

1 - Open Camera
2 - Take a picture

The preview is upside down

4 - Open Gallery

The picture is upside down
blocking-basecamp: --- → ?
Summary: [Contacts] Picture is upside down → [Camera] Picture is upside down
This is a vendor quirk that we need to ship a FOTA update to fix.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 803733
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.