crash in mozilla::FramePointerStackWalk

RESOLVED FIXED in mozilla20

Status

()

Core
Gecko Profiler
--
critical
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: BenWa, Assigned: BenWa)

Tracking

({crash})

unspecified
mozilla20
All
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
This bug was filed from the Socorro interface and is 
report bp-b6dabfc3-b846-47be-9acb-08ee12121025 .
============================================================= 

Ted reported this bug. He says it's not caused by exiting private browsing.
I don't have any STR, I was just running with the profiler enabled on my Mac Nightly.
https://crash-stats.mozilla.com/report/index/bp-55849020-3f83-441f-aed3-1a1f92121121

I saw this when selecting an html file in the file picker.
(Assignee)

Comment 3

5 years ago
Created attachment 684156 [details] [diff] [review]
patch
Assignee: nobody → bgirard
Status: NEW → ASSIGNED
Attachment #684156 - Flags: review?(ehsan)

Updated

5 years ago
Attachment #684156 - Flags: review?(ehsan) → review+

Comment 5

5 years ago
https://hg.mozilla.org/mozilla-central/rev/716416590fb1
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla20
You need to log in before you can comment on or make changes to this bug.