The default bug view has changed. See this FAQ.

Change Box.com serviceURL to point to 25GB promotional page

RESOLVED FIXED in Thunderbird 19.0

Status

Thunderbird
FileLink
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: mconley, Assigned: kinger)

Tracking

17 Branch
Thunderbird 19.0
x86
Windows 7
Bug Flags:
in-testsuite -

Thunderbird Tracking Flags

(thunderbird17+ fixed, thunderbird18+ fixed)

Details

Attachments

(1 attachment)

For Box.com Filelinks, we'd like the icon and link to Box to take users to the 25GB promotional page.
Brian - do you think you could give this a shot? Trivial fix - basically, just update the serviceURL for nsBox.js to point to https://www.box.com/thunderbird

I can review that for you lickity split.
tracking-thunderbird17: --- → ?
tracking-thunderbird18: --- → ?
(Assignee)

Updated

5 years ago
Assignee: nobody → briks.si
Status: NEW → ASSIGNED
(Assignee)

Comment 2

5 years ago
Created attachment 675855 [details] [diff] [review]
Fix

No problem, for review...
Attachment #675855 - Flags: review?(mconley)
Comment on attachment 675855 [details] [diff] [review]
Fix

[Approval Request Comment]
Regression caused by (bug #): 
User impact if declined: 
Testing completed (on c-c, etc.): 
Risk to taking this patch (and alternatives if risky):
Attachment #675855 - Flags: review?(mconley)
Attachment #675855 - Flags: review+
Attachment #675855 - Flags: approval-comm-beta?
Attachment #675855 - Flags: approval-comm-aurora?
Very not risky for Aurora and Beta.
Keywords: checkin-needed
https://hg.mozilla.org/comm-central/rev/a03c8b87763e

Thanks for the patch, Brian! One request - to make life easier for those checking in on your behalf, please make sure that hg is configured per the below page so that your future patches have all the needed metadata for checkin. Thanks!
https://developer.mozilla.org/en-US/docs/Creating_a_patch_that_can_be_checked_in
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Flags: in-testsuite-
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 19.0
Attachment #675855 - Flags: approval-comm-beta?
Attachment #675855 - Flags: approval-comm-beta+
Attachment #675855 - Flags: approval-comm-aurora?
Attachment #675855 - Flags: approval-comm-aurora+
https://hg.mozilla.org/releases/comm-aurora/rev/bf2fbd2a73fe
https://hg.mozilla.org/releases/comm-beta/rev/19b365756386
status-thunderbird17: --- → fixed
status-thunderbird18: --- → fixed
tracking-thunderbird17: ? → +
tracking-thunderbird18: ? → +
You need to log in before you can comment on or make changes to this bug.