Wi-Fi status "Connecting to null"

RESOLVED DUPLICATE of bug 804462

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 804462
6 years ago
6 years ago

People

(Reporter: st3fan, Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Wi-Fi settings tell me 'Connecting to null' (I tried to connect to Mozilla-G). There is no way to try another network. Under available networks it says 'Searching…' but it does not find any. The 'Show available networks' button is hidden.

Rebooting brings me in the same state.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 804462
(Reporter)

Comment 2

6 years ago
I'm actually not moving out of range. I'm sitting at my desk and Mozilla-G is pretty consistenly 4 bars strength. I will check with the next build if anything changed.
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.