Current location incorrect in Maps app (GPS issue?)

RESOLVED DUPLICATE of bug 804390

Status

Firefox OS
Hardware
RESOLVED DUPLICATE of bug 804390
6 years ago
6 years ago

People

(Reporter: vladan, Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
GPS is enabled in settings, but the Maps app is incorrectly reporting my current location (off by about 1km in downtown Toronto). The issue is reproducible on other devices.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 804390
Dupe has no blocker status so clearing here.
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.