Closed Bug 805982 Opened 7 years ago Closed 7 years ago

Intermittent "###!!! ASSERTION: thread pool wasn't shutdown: '!mPool'" during test_history_tracker.js and test_bookmark_store.js

Categories

(Core Graveyard :: Web Services, defect)

All
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 804479

People

(Reporter: RyanVM, Unassigned)

References

Details

(Keywords: assertion)

+++ This bug was initially created as a clone of Bug #722956 +++

This has happened twice in the last two days.

https://tbpl.mozilla.org/php/getParsedLog.php?id=16502736&tree=Mozilla-Inbound
Rev3 Fedora 12x64 mozilla-inbound debug test xpcshell on 2012-10-26 14:03:36
slave: talos-r3-fed64-020

TEST-UNEXPECTED-FAIL | /home/cltbld/talos-slave/test/build/xpcshell/tests/services/sync/tests/unit/test_bookmark_store.js | test failed (with xpcshell return code: -11), see following log:
PROCESS-CRASH | /home/cltbld/talos-slave/test/build/xpcshell/tests/services/sync/tests/unit/test_bookmark_store.js | application crashed (minidump found)
Thread 0 (crashed)
Whiteboard: [orange]
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 804479
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.