Select Shortcuts screen entries do not seem to be sorted in some sensible order, in everything.me

RESOLVED DUPLICATE of bug 808619

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 808619
6 years ago
6 years ago

People

(Reporter: gkw, Assigned: ranbena)

Tracking

({b2g-testdriver, unagi})

unspecified
ARM
Gonk (Firefox OS)
b2g-testdriver, unagi

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Reporter)

Description

6 years ago
1. Swipe left to everything.me
2. Click on "+" for more.
3. At "Select Shortcuts" screen, the categories have a mix of uppercase and lowercase letters. They should all be synchronized.

Also, they are not sorted. Perhaps should be sorted alphabetically? Or by category? In any case, they should be sorted in some way.


===

My Git commit info currently shows:

2012-10-24 11:07:05
fcfa1857bed6596e992263206451c6814e4b2... (I see ellipsis at the end)
(Reporter)

Updated

6 years ago
Summary: Select Shortcuts screen issues in everything.me → Select Shortcuts screen entries do not seem to be sorted in some sensible order, in everything.me
(Reporter)

Updated

6 years ago
Hardware: x86 → ARM
Assignee: nobody → ran
blocking-basecamp: ? → +
Thanks for the feedback Gary.
The shortcuts are shorted in a way that the user's selected items are first and then all the rest are sorted by popularity.

Regarding the letter case inconsistency - soon a <select> version will be merged in and it'll display correctly and very differently.

I'll keep ou updated.

Updated

6 years ago
Component: Gaia → Gaia::Homescreen
Updated in latest Gaia build
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 808619
You need to log in before you can comment on or make changes to this bug.