[Calendar] Time picker for new event does not work

RESOLVED DUPLICATE of bug 798193

Status

RESOLVED DUPLICATE of bug 798193
6 years ago
6 years ago

People

(Reporter: st3fan, Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
STR:

Open Calendar app
Click + to add an event
Click on start time (should be 00:00:00 by default)
Use the time picker to select a time and click OK to dismiss it

Expected:

Chosen time is copied to the start time

Actual:

Start time is still set to 00:00:00
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 798193

Updated

6 years ago
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.