Firefox mixes tabs and URLs up

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: daniel.sandner1, Unassigned)

Tracking

16 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Win64; x64; Trident/5.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; Tablet PC 2.0; .NET4.0C)

Steps to reproduce:

In Version 16.0.2, tabs are not working properly on my system (Win7 Professional x64, SP1). I simply want to open one of my saved pages (shown in Multiple row bookmarks extension) in a new tab, but the problem does occur in the same way when I type a URL.


Actual results:

When I open a web page in a new tab, this tab shows the correct URL, but does not display the web page itself; the window stays white. When I open another website in a second tab, this tab shows the second URL correctly on top of the firefox window, but this second page itself is displayed in the first tab, while the first URL is still shown in the box on top of the first tab. Every link I follow on the 2nd webpage is also displayed in the first tab. I cannot scroll through the websites shown in the wrong tab and clicking on links is not always possible. The problem continues with the third and fourth website and tab. The first tab (if there is a single one from the previous session) is always showed correctly.


Expected results:

Websites should be displayed in the tab where their URLs are shown, as you expect it. Websites should also work properly (scrolling, clicking).
I‘ve experienced this problem in version 15 too, so I skipped it, hoping it would have been fixed in v16.

Comment 1

5 years ago
Does it also occur in Safe Mode ? If it doesn't, then it's due to one of your add-ons.

http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
(Reporter)

Comment 2

5 years ago
I followed your advice and identified the new tab king add-on as "the bad guy", which was not up-to-date. Thank you very much for helping.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.