dialer.properties: unclear string, usage of "..." and uppercase

RESOLVED DUPLICATE of bug 805983

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 805983
5 years ago
5 years ago

People

(Reporter: flod, Unassigned)

Tracking

({l12y})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
lineContactName={{ name }}... or {{ n }} other

1) Honestly I don't understand what this string means and when it could be displayed. I suppose there could also be a problem with plural forms.

2) Is there a specific reason to use "..." instead of the single unicode character …

3) Why having strings with uppercase characters? If everything is HTML, wouldn't be easier to style the resulting text?
Thanks, Flod.  I'll dupe this against bug 805983 which has more details about how to fix this.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 805983
You need to log in before you can comment on or make changes to this bug.