firefox won't load ANY pages

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
6 years ago
5 years ago

People

(Reporter: peter, Unassigned)

Tracking

16 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

tried  to run  ff  but  it won't  open any  pages.

it  is NOT  the router as  chrome  and IE  both  work  fine.
ff worked  fine  the  morning but  by afternoon  it would  not, and does  not. work.

so, like  many  others  is have  switched  to chrome
i have  no firewall



Actual results:

no web  pages  will load-none at_all.


Expected results:

it SHOULD   have  open in my gmail but  either won't  or can't.

it's  now  rubbish

Comment 1

6 years ago
Please check if it also occurs in Safe Mode. If it doesn't, then it's due to one of your add-ons.

http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Note : this is not a support website - this is for reporting actual bugs. You can find help at http://support.mozilla.org/

Comment 2

6 years ago
[needinfo flag as per last comment!]
Flags: needinfo?(codnerpeter2)

Comment 3

5 years ago
reporter seems to have lots is way.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(codnerpeter2)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.