Notification icons rendered twice the expected size

RESOLVED WORKSFORME

Status

()

Firefox
SocialAPI
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Todd, Unassigned)

Tracking

17 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 675989 [details]
Double size icons

Provider icon looks fine, but notification icons are double-size.
I've been unable to reproduce this and there aren't any STR. Closing this now as WORKSFORME until we have better STR.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.