Closed Bug 806249 Opened 7 years ago Closed 7 years ago

window for new event too small and never centered

Categories

(Calendar :: Dialogs, defect)

Lightning 1.8
x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 394195

People

(Reporter: mac80, Unassigned)

Details

Attachments

(1 file)

when adding new event [e.g. by pressing ctrl + d] the new event window is too small.
text fields are cropped off.
plus the window is never centered. usually it appears at the edge of my screen.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394195
thanks decathlon, i 've read bug 394195, too... but since there is no more activity for about one year, i thought opening a new bug might help to finally solve this.

stefan sitter reports that 
"Width and height are set back to default value"

since in my explanation text fields are cropped off, i can't imagine, that this is supposed to be the default value...
If I remember correctly, the problem here is that the dialog window is the same for tasks and events and the dialog's "id" is being changed dynamically, but the dialog's settings (width, height, position of the window) are assigned only to the event dialog, so, when you open a task, it gets the settings of the event dialog (in particular the width).

As far as I can see, with Lightning 2.0a2 the problem about the minimum width is resolved: tasks and events have a (different) minimum width and the bug you reported doesn't occur anymore (at least on Windows). Still persist the problem with different widths, for height and position that always are those ones of the Event dialog.

I can't find the bug where the problem has been fixed, but if someone can confirm  the fix on Linux too, the status of this bug could be changed into WORKSFORME.
ok, i have to wait for lightning 2.0 for ubuntu - then i can evaluate for linux again. thanks.
You need to log in before you can comment on or make changes to this bug.