[Camera] Photo orientation is wrong

RESOLVED DUPLICATE of bug 806582

Status

Firefox OS
Gaia
P1
critical
RESOLVED DUPLICATE of bug 806582
5 years ago
5 years ago

People

(Reporter: scravag, Unassigned)

Tracking

({smoketest, unagi})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 676144 [details]
Bad picture orientation

gecko: fa5609f4ae9fb3a70bc76ecaa62307a4ff1496bd
gaia: 58ffd5f5319f865411960f4c81f763a2a4174d71

The pictures previews and pictures orientation are wrong.
(Reporter)

Updated

5 years ago
blocking-basecamp: --- → ?
Keywords: unagi
Sigh.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 803733

Updated

5 years ago
Duplicate of bug: 806582

Comment 3

5 years ago
smoke-test blockers have the highest priority.
Assignee: nobody → dale
Severity: normal → critical
Keywords: smoketest
Priority: -- → P1
This is a dup.
Assignee: dale → nobody
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.