[BB][CostControl] Apply building blocks [buttons]

RESOLVED FIXED

Status

Firefox OS
Gaia
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: basiclines, Assigned: basiclines)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: QARegressExclude)

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Remove old custom css files and applying the shared ones.
(Assignee)

Comment 1

6 years ago
Created attachment 676166 [details]
PR

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #676166 - Flags: review?(salva)
Attachment #676166 - Flags: approval-gaia-master?(francisco.jordano)
Attachment #676166 - Flags: review?(salva) → review+
Comment on attachment 676166 [details]
PR

a=me

Changes in CSS and markup to adjust to BB, and the only changes in js are related to the selectors that changed.

kaze and salve reviewed, so I'm a happy person.
Attachment #676166 - Flags: approval-gaia-master?(francisco.jordano) → approval-gaia-master+
(Assignee)

Comment 4

6 years ago
Merged: https://github.com/mozilla-b2g/gaia/commit/ace1425c3456fd62ad5c2507bf1e8b70215d4049
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Depends on: 808750
No longer depends on: 808750

Updated

5 years ago
Whiteboard: QARegressExclude
You need to log in before you can comment on or make changes to this bug.