All users were logged out of Bugzilla on October 13th, 2018

Tick drawing on drop-down lists is laid over string

RESOLVED DUPLICATE of bug 803938

Status

RESOLVED DUPLICATE of bug 803938
6 years ago
6 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
This can be seen on the languages settings where you will have the "tick" drawing on top of the first two letters of each word.

This is quite ugly and it gets worst when you select a country that is written over two lines (see bug 806391).
This should be fixed in tip.  Duping to the main bug.
Status: NEW → RESOLVED
blocking-basecamp: ? → ---
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 803938
You need to log in before you can comment on or make changes to this bug.