Cannot use add to home screen from about:apps on Jelly Bean

RESOLVED WORKSFORME

Status

()

Firefox for Android
Web Apps
P2
normal
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: jsmith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [blocking-webrtandroid1-])

(Reporter)

Description

6 years ago
OS: Android 4.1
Build: Nightly 19
Device: Galaxy Nexus

Steps:

1. Install a web app from marketplace
2. Remove the shortcut from your android homescreen
3. Go to about:apps
4. Hard press the app you installed
5. Select add to homescreen

Expected:

The shortcut for the app should be added to the homescreen.

Actual:

Nothing happens. Apparently Aaron can't reproduce this, but I can consistently reproduce this on my device.
Tried this again with Nightly (10/30) and just using Twitter, and I still can't reproduce. I removed the shortcut, went to about:home, added to home-screen and I see the newly added Twitter shortcut-icon.
(Reporter)

Updated

6 years ago
Priority: -- → P2
(Reporter)

Updated

6 years ago
Whiteboard: [blocking-webrtandroid1-]
(Reporter)

Comment 2

5 years ago
Old bug. Closing.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.