Screen wouldn't turn on when phone was ringing

RESOLVED DUPLICATE of bug 805955

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 805955
6 years ago
6 years ago

People

(Reporter: mossop, Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme?])

(Reporter)

Description

6 years ago
I got back to my desk to find my phone was ringing. The screen was blank and pressing the power button lit up the four buttons at the bottom but wouldn't turn the screen on so I couldn't unlock and answer the call. After the call ended the lockscreen appeared.
I think Etienne fixed this bug recently.
Whiteboard: [dupeme?]
We fixed two screen+dialer related bugs yesterday.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 805955
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.