tab chars not stripped from wrapped headers

VERIFIED DUPLICATE of bug 73403

Status

MailNews Core
MIME
VERIFIED DUPLICATE of bug 73403
17 years ago
10 years ago

People

(Reporter: Henrik Gemal, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
If you have a mail with the following header:

Subject: Re: =?ISO-8859-1?Q?=E6?=,=?ISO-8859-1?Q?=F8?=,
	=?ISO-8859-1?Q?=E5?=

the TAB char in the second line isn't stripped but gets shown as as square [] 
in the window title and and a | in the message pane.

I thought the bug 23635 or bug 30234 had taken care of this.

build 20010513 on win2k
(Reporter)

Comment 1

17 years ago
Created attachment 34349 [details]
test mail that produces [] in window title

Comment 2

17 years ago
Dup of bug 73403.

*** This bug has been marked as a duplicate of 73403 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
ok...
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.