[Contacts] In the contacts list, name and company should be placed in only 1 line + ellipsis

RESOLVED FIXED

Status

Firefox OS
Gaia::Contacts
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: alberto.pastor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Acording to UX, we need to use only 1 line + ellipsis when showing contact's name and company in the list
(Reporter)

Comment 1

6 years ago
Created attachment 676715 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/6064

Pointer to Github pull-request
(Reporter)

Comment 2

6 years ago
Comment on attachment 676715 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/6064

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined:
Testing completed: 
Risk to taking this patch (and alternatives if risky):

Is just a polishing decision. Showing name and company in 1 line instead multiple lines.
Attachment #676715 - Flags: review?(igonzaleznicolas)
Attachment #676715 - Flags: approval-gaia-master?(21)
Attachment #676715 - Flags: review?(igonzaleznicolas) → review+
(Reporter)

Updated

6 years ago
Attachment #676715 - Flags: approval-gaia-master?(21) → approval-gaia-master?(francisco.jordano)
Comment on attachment 676715 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/6064

a=me

Almost no changes in js (just moving code), and applying the needed styles.

Thanks Alberto.
Attachment #676715 - Flags: approval-gaia-master?(francisco.jordano) → approval-gaia-master+
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 4

6 years ago
Build Id 20121231070201
In the contact list the name,Company name and ellipsis is not displayed in the same line
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

6 years ago
Component: Gaia → Gaia::Contacts
QA Contact: isabelrios
Just tested and it appears to be working. Please reopen with a screenshot if the issue persists.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.