Closed Bug 806548 Opened 7 years ago Closed 7 years ago

sync desktop b2g mozconfigs for linux

Categories

(Firefox OS Graveyard :: GonkIntegration, defect)

x86
Linux
defect
Not set

Tracking

(firefox18 fixed)

RESOLVED FIXED
Tracking Status
firefox18 --- fixed

People

(Reporter: jhford, Assigned: jhford)

Details

Attachments

(1 file)

The linux 64bit and 32bit mozconfigs should use the same basic settings.  They don't currently do that.

I have a rubberstamp from Chris Jones over IRC for this diff, landing momentarily.

<cjones> jhford, rs=me with a bug on file for the failure

This is that bug
Attachment #676299 - Flags: review+
https://hg.mozilla.org/mozilla-central/rev/e13300fe685d
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Assignee: nobody → jhford
Comment on attachment 676299 [details] [diff] [review]
sync the linux mozconfigs

[Approval Request Comment]
Bug caused by (feature/regressing bug #): adding 64-bit linux builds
User impact if declined: no 64-bit linux desktop b2g on Mozilla Aurora (b2g v1)
Testing completed (on m-c, etc.): it works on m-c
Risk to taking this patch (and alternatives if risky): zero risk (only thing this touches, is the thing it's fixing)
String or UUID changes made by this patch: none, basically it avoids using a gcc toolchain that's not available in the build environment.
Attachment #676299 - Flags: approval-mozilla-aurora?
reopening for landing on aurora
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Attachment #676299 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Status: REOPENED → RESOLVED
Closed: 7 years ago7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.