Loading a conversation screen is very slow with O(100) messages

RESOLVED DUPLICATE of bug 806592

Status

Firefox OS
Gaia::SMS
P4
normal
RESOLVED DUPLICATE of bug 806592
6 years ago
6 years ago

People

(Reporter: cjones, Assigned: borjasalguero)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:+)

Details

Suspected related to bug 806592.  If I load a conversation that has probably 30-50 messages, it takes about 3 seconds.  That's way too high.

Updated

6 years ago
blocking-basecamp: --- → ?
Blocking+: This needs to be fixed sooner rather than later.
blocking-basecamp: ? → +
Priority: -- → P4
Assignee: nobody → fabrice
Assignee: fabrice → nobody

Updated

6 years ago
Component: Gaia → Gaia::SMS
Assignee: nobody → fbsc
I don't see any reason to keep this open independently of bug 806592.

I think bug 813978 is the specific work item to fix the issue here.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 806592
You need to log in before you can comment on or make changes to this bug.